Hope you're all enjoying the website's new look! Here on the forum you can now upload your pictures directly into the editor again. Just use the "Attachments" option when posting.

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
temp map anvil breakage
5 September, 2014
2:38 pm
JimJimJimmy88
Frantically Busy
Members
Forum Posts: 579
Member Since:
17 July, 2014
sp_UserOfflineSmall Offline

I totally get that we're in the middle of transition from 1.7.10 to 1.8 and that not everything can be fixed while we're in "limbo world".  Just wanted to let someone know about something weird I ran into today.  

I was repairing some of my gear and my anvil stopped working.  

I noticed that I needed far fewer levels than I used to need (1.8 probably) but that after two repairs, the anvil stopped working.  I double checked everything, but it just wouldn't work.  I would be able to pick up the repaired tool from the anvil, but when I exited the anvil interface, the tool and the diamonds I was using to repair would drop in front of the anvil. 

I made another anvil.  It worked for one repair job, but after that, it stopped working too.  I've never seen anything like this before.

 

Cheers and happy mining.

JimJim

5 September, 2014
2:51 pm
8ipolar_8ear
Guest
Guests

Are you running your client in 1.8, and/or have you tried flipping back down to 1.7.10?  I've noticed some of those things too when running 1.8 (enchanting table is kind of goofed too).  I think if you run 1.7.10 on your end it will play nicely with the 1.7.10 server.

It's fun to mess around using the 1.8 client on the server but it's just a temporary interface... lots of things will still be broken.  But COLORED BEACONS though!

5 September, 2014
5:27 pm
Ben
UK
Admin
Forum Posts: 1030
Member Since:
30 August, 2013
sp_UserOfflineSmall Offline

Yeah, 8ipolar is right. The server is just kind of tricking the 1.8 client into thinking it's allowed to connect, and so certain things may end up a little funny. I thought it was best to just allow 1.8 people to connect so as to make things easier for everyone!

What can the harvest hope for, if not for the care of the Reaper Man?

All great literature is one of two stories; a man goes on a journey or a stranger comes to town.

5 September, 2014
7:48 pm
JimJimJimmy88
Frantically Busy
Members
Forum Posts: 579
Member Since:
17 July, 2014
sp_UserOfflineSmall Offline

So this is exactly it. Switched back to 1.7.10 and anvils work fine.  

I was really hoping to fix my boots for only 8 levels, but I guess it's a worthwhile investment of 39 levels.   :(  

Thank you both for your help in this matter.

JimJim

Forum Timezone: Europe/London

Most Users Ever Online: 78

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

pegasusdream: 1276

Timeflower2013: 1031

Jules1398: 780

Norwich: 678

JimJimJimmy88: 579

Blenchik: 432

Outrageous: 391

Phantom: 371

Khoa Dao: 336

Nestate: 326

Member Stats:

Guest Posters: 69

Members: 3196

Moderators: 9

Admins: 6

Forum Stats:

Groups: 3

Forums: 17

Topics: 3683

Posts: 19971

Newest Members:

unlicsensed, Rechanted, Crazoodles, bigoldbenny, N/A, richardDUCK, mo53ley, TeeWee21, Spike_sama, MimicProduct7

Moderators: FryinggPan: 2, Brookster06: 3, ExcessiveJess: 2, ChronicCat: 54, Vanile: 6, Pro_Quackington: 7, Warrior_Demi: 1, Krokzter: 4, defender099: 4

Administrators: Hidee: 313, Ben: 1030, Wabbitface: 283, aHumbleTree: 8, Flare: 246, Mai: 204