A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register sp_MemberList Members

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Hoppers Broken?
17 January, 2018
5:30 pm
Flare
Busy Player
Forum Posts: 344
Member Since:
13 January, 2015
sp_UserOfflineSmall Offline

Are hoppers broken? At our new guardian farm, the collection hoppers were not picking up items. They were not full, the items were not ghost items and the only way to fix this seemed to be removing and placing the hoppers. Is this an issue for anyone else and Can this be tested elsewhere? We have no idea what caused it and wonder if it's the chunk. It can be shown by Sir_Mai or TheDankestMatt of where we found this.

 

Many thanks,

Jamie

Many thanks,

- Flare

18 January, 2018
9:04 pm
pegasusdream
Scarily Dedicated
Members
Forum Posts: 1276
Member Since:
27 June, 2014
sp_UserOfflineSmall Offline

I tested hoppers on my claim and they seemed to work fine.  If you are still having problems please send me more details.

19 January, 2018
7:02 pm
Flare
Busy Player
Forum Posts: 344
Member Since:
13 January, 2015
sp_UserOfflineSmall Offline

MrMarkeyMkay claims that he had a similar issue with a furnace. I checked it myself and it seemed everything was correct. Iron ore in the top, coal in the bottom, nothing occurring. There was not a hopper inputting and replacing the items in the furnaces did NOT work however replacing the furnace itself did work. This furnace had been here for a while, just like our hoppers. Maybe a chunk loading issue?

Many thanks,

- Flare

19 January, 2018
11:10 pm
Platy
Player
Members
Forum Posts: 52
Member Since:
15 March, 2017
sp_UserOfflineSmall Offline

Have you made sure they're all unpowered? If they are, they won't move items. Otherwise, you might just have to replace them. It happened to me a few times last map.

20 January, 2018
4:22 am
pegasusdream
Scarily Dedicated
Members
Forum Posts: 1276
Member Since:
27 June, 2014
sp_UserOfflineSmall Offline

possibly something to do with the same issue where all the claims reset?

20 January, 2018
11:10 am
Flare
Busy Player
Forum Posts: 344
Member Since:
13 January, 2015
sp_UserOfflineSmall Offline

It happened to MrMarkeyMkay again, same issue, there was absolutely nothing wrong with the furnaces. We have not had issues with the hoppers since but I am checking them.

Many thanks,

- Flare

Forum Timezone: Europe/London

Most Users Ever Online: 195

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

pegasusdream: 1276

Timeflower2013: 1031

Jules1398: 780

Norwich: 678

JimJimJimmy88: 579

Blenchik: 432

Outrageous: 391

Phantom: 371

Khoa Dao: 336

Nestate: 326

Member Stats:

Guest Posters: 83

Members: 3429

Moderators: 14

Admins: 5

Forum Stats:

Groups: 3

Forums: 16

Topics: 3616

Posts: 19941

Newest Members:

siteseomanager461, CheeseyMafia, VaronHexfire_14, ObsidianPearl, IrishToastNA, Mrspook123, Mrspook123, MMG69_, andomanbodhi, earthblade

Moderators: Brookster06: 3, Rapping Pizza Man: 6, FieryAutumn_Fox: 0, i_am_Dylan: 7, JumperSnipera: 93, Vanile: 9, Beast_MasterX: 1, GrayYoshi: 16, dlbuunk: 74, Luna_Lepus: 2, uni_xox: 0, CactEyez: 1, ZombieKilla8181: 0, DiamondTrident: 3

Administrators: Hidee: 313, Ben: 1030, Wabbitface: 283, PandaPops74: 98, FabCandy: 7